Delayed analytics ingestion and alerts

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 14:21 EDT

Monitoring

Latency is returning to normal. We are waiting on our remaining queues to drain.
Posted Jun 15, 2026 - 12:57 EDT

Identified

We are investigating elevated queue backlogs for our analytics ingestion. Analytics and alerts may be delayed.
Posted Jun 15, 2026 - 11:05 EDT
This incident affected: Metrics and Alerts.