Secondary search indexing delays

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted Jun 15, 2023 - 18:01 EDT

Monitoring

Processing is caught up and stable - we're monitoring to make sure the datastore is stable.
Posted Jun 15, 2023 - 17:05 EDT

Identified

We are investigating an issue with secondary search indexing. Data collection and session replay are not impacted
Posted Jun 15, 2023 - 15:01 EDT
This incident affected: Issues and Alerts.