Data Processing Delays
Incident Report for LogRocket
Resolved
Our processing completed overnight and usage has returned to normal.
Posted Nov 22, 2020 - 10:39 EST
Update
Core session processing is now current. Secondary processing, which includes errors, is continuing to work through a larger backlog.
Posted Nov 21, 2020 - 22:45 EST
Update
Our processing performance has been restored and we're working through our processing backlog
Posted Nov 21, 2020 - 20:38 EST
Monitoring
We've completed some storage maintenance and are working to catch up on processing of sessions.
Posted Nov 21, 2020 - 13:51 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2020 - 01:31 EST
Identified
We have identified the issue and are working towards a resolution. Data collection is not impacted. Search, metrics and error reporting are currently delayed.
Posted Nov 20, 2020 - 14:22 EST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2020 - 11:25 EST
Investigating
We are experiencing delays in our data ingestion pipeline. No data has been lost and we expect to catch up shortly.
Posted Nov 20, 2020 - 11:23 EST
This incident affected: Session Collection, Errors, and Alerts.