Search Performance Degredation
Incident Report for LogRocket
Resolved
The problematic node has been replaced in our search cluster and performance should be returning to normal levels.
Posted Oct 18, 2022 - 17:09 EDT
Identified
We have identified a misbehaving node in our search cluster, our hosting provider is working to repair the node.
Posted Oct 18, 2022 - 16:20 EDT
Update
We are continuing to investigate this performance issue with our hosting provider.
Posted Oct 18, 2022 - 14:33 EDT
Investigating
We are investigating performance issues with our primary search database. The issue is impacting performance of searching for sessions, loading metrics, and ingestion of event data into the search database. Session recording ingestion is not impacted by this performance issue.
Posted Oct 18, 2022 - 13:18 EDT
This incident affected: Dashboard, Issues, and Metrics.