Platform wide issues

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:18 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 16:42 EDT

Monitoring

The upstream issue has been resolved. We are monitoring and beginning to work through the backlog of session data.
Posted Jun 12, 2025 - 16:42 EDT

Identified

GCP is suffering a service outage. Google has opened an incident tracking this issue at https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW#2c2sBHWU84yPDJ8y1ar4
Posted Jun 12, 2025 - 15:07 EDT

Investigating

We are investigating a wide-spread issue with our cloud provider causing ingestion issues and limited access to the dashboard.
Posted Jun 12, 2025 - 14:15 EDT
This incident affected: Session Collection, Dashboard, Timeline, Issues, Metrics, Alerts, Streaming Data Export and Integrations (Slack Integration, GitHub Integration, Intercom Integration).