Streaming Data Export paused
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 15:59 EDT
Update
We've monitored several exports and believe this is resolved.
Posted Sep 22, 2023 - 15:59 EDT
Monitoring
The most recent export window ran successfully but we're continuing to monitor it for issues.
Posted Sep 22, 2023 - 13:24 EDT
Identified
Our Streaming Data Export system is not currently exporting data, we are working to resolve this. When this is reenabled it will catch up on data that would have been exported earlier.
Posted Sep 22, 2023 - 12:35 EDT
This incident affected: Streaming Data Export.