Data Processing Delay

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted Dec 02, 2021 - 23:13 EST

Identified

We are investigating an issue with one of our data stores. This is a high-priority issue as we work to resolve the delays impacting Issues, Metrics and Alerts.
Posted Dec 02, 2021 - 14:20 EST
This incident affected: Issues, Metrics, and Alerts.