Data Processing Delays
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted May 06, 2021 - 08:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 18:15 EDT
Investigating
We are experiencing delays in our data ingestion pipeline. We have identified the issue and are working towards a resolution. No data has been lost and we expect to catch up shortly. Search, metrics, and error reporting are currently delayed.
Posted May 05, 2021 - 15:13 EDT
This incident affected: Session Collection, Errors, and Alerts.