Data Processing Delays
Incident Report for LogRocket
Resolved
Primary processing is now current, session listing and basic search is now up-to-date. Secondary processing (which includes errors and alerts) will catch up over the next few hours.
Posted Dec 07, 2020 - 14:17 EST
Monitoring
The issue has been resolved. We are monitoring the ingestion pipeline as delayed messages are processed. We will update again as the system catches up.
Posted Dec 07, 2020 - 12:50 EST
Identified
We are experiencing delays in our data ingestion pipeline. We have identified the issue and are working towards a resolution. No data has been lost and we expect to catch up shortly. Search, metrics, and error reporting are currently delayed.
Posted Dec 07, 2020 - 11:18 EST
This incident affected: Session Collection, Errors, and Alerts.