Increased App Latency
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 18:35 EDT
Identified
We've identified the source of the instability and are working through recovery.
Posted Aug 16, 2023 - 18:20 EDT
Investigating
We are investigating an issue with slow and/or unresponsive application load times.
Posted Aug 16, 2023 - 16:08 EDT
This incident affected: Dashboard.