Data Processing Delays

Incident Report for LogRocket

Resolved

We have completed processing this afternoon's data.
Posted Jan 08, 2021 - 19:12 EST

Monitoring

Our data ingestion system is back at full capacity, and is in the process of catching up. We will resolve this incident when all data has been processed.
Posted Jan 08, 2021 - 14:52 EST

Investigating

We are experiencing delays in our data ingestion pipeline. We have identified the issue and are working towards a resolution. No data has been lost and we expect to catch up shortly. Search, metrics, and error reporting are currently delayed.
Posted Jan 08, 2021 - 12:02 EST