Ingestion outage
Incident Report for LogRocket
Resolved
We are continuing to monitor but systems have returned to normal at this time.
Posted Mar 04, 2022 - 15:44 EST
Update
We are continuing to monitor for any further issues- alerting is impacted while we work towards a resolution
Posted Mar 04, 2022 - 14:45 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2022 - 14:28 EST
Monitoring
Ingestion of new data has recovered. We are continuing to work with our vendor to better understand the failure and monitor for continued success throughout the day.
Posted Mar 04, 2022 - 14:26 EST
Investigating
We are working with our vendor to investigate an issue with our primary database. Ingestion of new data is currently delayed.
Posted Mar 04, 2022 - 13:42 EST
This incident affected: Session Collection and Alerts.