Search Performance Degradation
Incident Report for LogRocket
Resolved
We've worked around the issue, and will be performing a larger maintenance overnight but at this time the issue appears to be resolved.
Posted Oct 24, 2022 - 21:30 EDT
Identified
We are working with our vendor to resolve performance issues with our primary search database. The issue is impacting performance of searching for sessions, loading metrics, and ingestion of event data into the search database. Session recording ingestion is not impacted by this performance issue.
Posted Oct 24, 2022 - 15:59 EDT
This incident affected: Dashboard, Issues, and Metrics.