Secondary Search Indexing Delays
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 17:14 EDT
Monitoring
We've worked with our vendor to implement a fix and we're starting to catch up and monitoring systems as we do.
Posted Jul 19, 2023 - 14:42 EDT
Investigating
We are currently investigating an issue with secondary search indexing. Data collection and session replay are not impacted.
Posted Jul 19, 2023 - 09:56 EDT
This incident affected: Metrics and Alerts.