Search and metrics data performance degraded
Incident Report for LogRocket
Resolved
All systems are functioning normally again.
Posted Dec 08, 2022 - 00:12 EST
Identified
We have completed recovery work on the data store and are beginning to backfill search, metrics, and issues data. This process will take several hours to complete and we will continue to monitor the system during that time.

No data will be lost.

While the backfill is in progress, metrics alerts will not trigger or resolve.
Posted Dec 07, 2022 - 22:01 EST
Investigating
We are investigating performance and availability issues with our primary search database. This impacts searching for sessions, loading metrics, and ingestion of event data into the search database.

Session recording ingestion is not impacted by this performance issue.
Posted Dec 07, 2022 - 20:45 EST
This incident affected: Dashboard, Issues, Metrics, and Alerts.