Session Processing Delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Jul 16, 2019 - 17:50 EDT
Update
The session ingestion backlog has been drained. We are continuing to drain the search and error indexing backlog.
Posted Jul 16, 2019 - 16:04 EDT
Update
We are continuing to monitor as the primary ingestion backlog is completed shortly. Recent sessions should be appearing now, while search and error indexing continues to be delayed.
Posted Jul 16, 2019 - 14:50 EDT
Monitoring
We've addressed the higher than expected processing latency and are now working through a large session backlog. New sessions will continue to take several minutes to appear.
Posted Jul 16, 2019 - 12:13 EDT
Identified
We're experiencing higher than usual session processing delays. New sessions may take several minutes to appear.
Posted Jul 16, 2019 - 11:41 EDT
This incident affected: Session Collection.