We are currently investigating an issue with session ingestion.
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 13:58 EST
Monitoring
A fix has been deployed and we're monitoring as session collection catches up.
Posted Dec 05, 2022 - 13:27 EST
Identified
We have identified the issue with session ingestion and are working to deploy a solution.
Posted Dec 05, 2022 - 13:02 EST
This incident affected: Session Collection, Issues, Metrics, and Alerts.