Search and Alerting Performance Issues
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 23:18 EST
Monitoring
We've identified the problem and are working to monitor and stabilize the system before we resolve the issue.
Posted Dec 09, 2021 - 16:53 EST
Investigating
We are currently investigating an issue with our primary search cluster that is causing severe delays in loading the dashboard and searching over sessions. Alerting is also impacted at this time. Session ingestion is not impacted and we continue to record new sessions.
Posted Dec 09, 2021 - 15:03 EST
This incident affected: Dashboard, Issues, Metrics, and Alerts.