Infrastructure Instability
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 23:27 EDT
Update
We are continuing to work through the backlog of today's error and search indexing backlog. Primary session ingestion remains up-to-date.
Posted Nov 01, 2019 - 20:24 EDT
Update
Primary session processing has caught up and we are now working down secondary processing for errors and search indexing.
Posted Nov 01, 2019 - 15:02 EDT
Update
The networking issue with our provider has been resolved, session ingestion is fully operational. Session data is now being processed.
Posted Nov 01, 2019 - 11:18 EDT
Monitoring
The infrastructure has not yet recovered. Processing of new session data may be significantly delayed.
Posted Nov 01, 2019 - 10:41 EDT
Identified
Our infrastructure provider is experiencing a significant compute outage that is preventing automatic scale-up. We're monitoring slow and flaky performance across much of the service.
Posted Nov 01, 2019 - 09:23 EDT
This incident affected: Session Collection, Dashboard, and Timeline.