Analytics Database Performance Issues
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 00:06 EDT
Monitoring
We're watching the data store as processing is catching up.
Posted Sep 28, 2022 - 22:55 EDT
Identified
The issue has been identified and we're working through a processing backlog
Posted Sep 28, 2022 - 22:06 EDT
Investigating
We are currently investigating this issue.
Posted Sep 28, 2022 - 17:42 EDT
This incident affected: Dashboard, Issues, and Metrics.