Data Processing Delays

Incident Report for LogRocket

Resolved

Delayed data has been reprocessed.
Posted Oct 04, 2021 - 23:10 EDT

Update

Updating affected components
Posted Oct 04, 2021 - 10:11 EDT

Update

Updating affected components
Posted Oct 04, 2021 - 10:10 EDT

Identified

We have identified an autoscaling issue that is causing delays in our data processing. We are adding more resources manually, and will update this status when the backlog is cleared.
Posted Oct 04, 2021 - 10:09 EDT
This incident affected: Issues, Metrics, and Alerts.