Infrastructure instability
Incident Report for LogRocket
Resolved
The system has stabilized and our processing backlog is recovering.
Posted Jan 08, 2025 - 11:37 EST
Investigating
We are seeing significant infrastructure instability from our hosting provider.
Posted Jan 08, 2025 - 10:40 EST
This incident affected: Session Collection, Dashboard, Timeline, Issues, Metrics, Alerts, and Streaming Data Export.