Processing delays impacting a subset of metrics and filters
Incident Report for LogRocket
Resolved
After working with our vendor we believe things stabilized overnight. We will be monitoring throughout the day on Thursday.
Posted May 11, 2023 - 08:12 EDT
Monitoring
We are working with our vendor to implement a resolution to our secondary search databases stability issues and expect to have the issue resolved completely in the next few hours.
Posted May 10, 2023 - 19:47 EDT
Update
We are continuing efforts with our vendor to resolve a stability issue with a secondary search database.
Posted May 10, 2023 - 17:45 EDT
Update
Processing systems are now up-to-date, but we are continuing to investigate and monitor the service causing the original delay.
Posted May 10, 2023 - 13:03 EDT
Identified
We have identified an issue causing the performance degradation and are working with a vendor to resolve the issue.
Posted May 10, 2023 - 11:46 EDT
Investigating
We are investigating processing delays that impacts a small subset of metrics and filters. Session collection is not impacted, and the majority of metrics and filters are not impacted by the processing delay.

We will update as we identify and work to resolve the processing delay.
Posted May 10, 2023 - 11:00 EDT
This incident affected: Dashboard, Issues, and Metrics.