Ingestion and slow search results
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 21:13 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2023 - 20:32 EDT
Monitoring
System performance has been restored. We are continuing to monitor as we work through the remaining backlog of events to process.
Posted Aug 09, 2023 - 19:21 EDT
Identified
Our vendor has identified a root cause and we are working to restore the search database to full performance.
Posted Aug 09, 2023 - 16:45 EDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 13:07 EDT
Investigating
We are investigating an issue with one of our search databases. Ingestion into this system is currently delayed, and loading data on the dashboard may be slow or timeout.

Session Data collection is not impacted.
Posted Aug 09, 2023 - 10:09 EDT
This incident affected: Dashboard, Issues, Metrics, and Streaming Data Export.