Session Ingestion Instability
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 15:42 EDT
Monitoring
Primary service has been restored. We are continuing to monitor as the data backlog enters the system.
Posted Oct 21, 2020 - 13:42 EDT
Identified
We've identified a problem with our CDN leading to degraded performance in our session ingestion system. New sessions and associated data may be delayed in appearing on the dashboard, and new errors/issues and alerts may also be delayed.
Posted Oct 21, 2020 - 12:49 EDT
This incident affected: Session Collection, Dashboard, Issues, and Alerts.