Degraded Search and Analytics Performance
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 19:31 EDT
Identified
We've stabilized our infrastructure and are beginning to burn down our queues.
Posted Aug 08, 2023 - 14:49 EDT
Investigating
We are investigating an issue with our analytics data stores. Dashboard performance and data freshness may be degraded.
Posted Aug 08, 2023 - 11:01 EDT
This incident affected: Dashboard and Metrics.