LogRocket dashboard degraded performance

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 20:27 EDT

Identified

The issue has been identified and a fix is being implemented. Users may experience missing sourcemap uploads as we resolve the issue.
Posted Jul 20, 2023 - 19:06 EDT

Investigating

We are currently investigating degraded performance of the LogRocket dashboard. Data collection is unaffected
Posted Jul 20, 2023 - 18:30 EDT
This incident affected: Dashboard and Issues.