Alerting and Search delays
Incident Report for LogRocket
Resolved
The incident has been resolved.
Posted Mar 30, 2022 - 17:48 EDT
Monitoring
We've implemented some fixes and are waiting for a backlog to process while monitoring.
Posted Mar 30, 2022 - 14:41 EDT
Investigating
We are currently investigating an issue with our primary search cluster that is causing delays in processing some search data. Alerting is also impacted at this time. Session ingestion is not impacted and we continue to record new sessions.
Posted Mar 30, 2022 - 11:39 EDT
This incident affected: Alerts.