Session processing delays
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 21:02 EDT
Monitoring
The performance bottleneck has been resolved for primary playback ingestion. Search ingestion is continuing to experience delays.
Posted Sep 17, 2019 - 12:37 EDT
Identified
We have identified the issue with processing delays and are working towards a resolution.
Posted Sep 17, 2019 - 11:57 EDT
Investigating
We are investigating delays processing session data for playback. No session data is lost
Posted Sep 17, 2019 - 11:49 EDT
This incident affected: Session Collection.