Ingestion Delays

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted Mar 14, 2023 - 23:25 EDT

Identified

We've identified the problem and are working on a resolution.
Posted Mar 14, 2023 - 21:49 EDT

Investigating

We're investigating ingestion delays in our metrics pipeline.
Posted Mar 14, 2023 - 21:11 EDT
This incident affected: Issues and Metrics.