Ingestion Instability
Incident Report for LogRocket
Resolved
The backlog has fully recovered.
Posted Jun 21, 2024 - 14:22 EDT
Update
We are continuing to work down a backlog of ingestion from the initial outage, but have otherwise recovered from the outage.
Posted Jun 21, 2024 - 13:21 EDT
Monitoring
Ingestion has stabilized, we are continuing to monitor the recovery.
Posted Jun 21, 2024 - 11:57 EDT
Investigating
We are investigating instability in our ingestion endpoints.
Posted Jun 21, 2024 - 11:00 EDT
This incident affected: Session Collection.