Data Processing Delays
Incident Report for LogRocket
Resolved
The fix has been verified. There remains a minor delay in processing, which should be fully resolved in the next 30 minutes.
Posted Dec 03, 2020 - 13:17 EST
Monitoring
A fix has been deployed, we are monitoring closely as we process all pending events.
Posted Dec 03, 2020 - 12:53 EST
Identified
We are experiencing delays in our data ingestion pipeline. We have identified the issue and are working towards a resolution. No data has been lost and we expect to catch up shortly. Search, metrics, and error reporting are currently delayed.
Posted Dec 03, 2020 - 11:40 EST
This incident affected: Session Collection, Errors, and Alerts.