Data processing delays
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 14:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 13:33 EDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2021 - 09:48 EDT
Investigating
The previously identified issue was resolved but has not fully recovered our data processing systems. We have been in contact and continue to work with our upstream provider on this issue.
Posted Oct 06, 2021 - 09:48 EDT
Identified
We have identified an issue that is causing delays in our data processing. We will update here when the backlog is cleared.
Posted Oct 05, 2021 - 11:27 EDT
This incident affected: Issues, Alerts, and Metrics.