Authentication issues
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 28, 2018 - 14:20 EST
Monitoring
Our auth provider is currently experiencing issues, preventing access to the dashboard.
Posted 13 days ago. Nov 28, 2018 - 13:09 EST
This incident affected: Dashboard.