Delayed index processing and search errors
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 6 months ago. May 31, 2018 - 04:05 EDT
Identified
We have identified the issue as a connectivity failure in a service provider.
Posted 6 months ago. May 31, 2018 - 03:44 EDT
Investigating
We are experiencing increased issues in session processing and search
Posted 6 months ago. May 31, 2018 - 03:37 EDT
This incident affected: Dashboard and Session Collection.