Session Processing Delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 07, 2018 - 06:09 EDT
Identified
We're experiencing higher than usual processing delays. New sessions may take several minutes to appear.
Posted 2 months ago. Sep 06, 2018 - 16:07 EDT
This incident affected: Session Collection.