Session Processing Delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 04, 2018 - 13:07 EDT
Monitoring
We're working through a larger than usual session backlog. Visibility of new session data may be delayed.
Posted 2 months ago. Sep 04, 2018 - 12:49 EDT
This incident affected: Dashboard and Session Collection.