Storage Service Maintenance
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 3 months ago. May 25, 2019 - 08:18 EDT
Monitoring
The update has completed and error reporting and the search are being updated.
Posted 3 months ago. May 25, 2019 - 00:02 EDT
Investigating
We will be updating the storage service for error reporting and search indexing. During this work, there will be delays with error reporting and search indexing. Ingestion, session listings and session playback are not impacted.
Posted 3 months ago. May 24, 2019 - 18:53 EDT
This incident affected: Dashboard and Errors.