Issue ingesting new sessions
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 6 months ago. May 29, 2018 - 13:00 EDT
Investigating
We are currently investigating an issue capturing new sessions
Posted 6 months ago. May 29, 2018 - 10:41 EDT
This incident affected: Session Collection.