Session Processing Delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 01, 2019 - 20:54 EDT
Update
We are continuing to monitor as we drain our primary session ingestion backlog. Recent sessions should be appearing with a few minutes delay.
Posted 19 days ago. Aug 01, 2019 - 17:00 EDT
Monitoring
We've addressed the cause of high session processing latency and are currently working through a large session backlog. New sessions will continue to take several minutes to appear.
Posted 19 days ago. Aug 01, 2019 - 11:43 EDT
Identified
We're experiencing higher than usual session processing delays. New sessions may take several minutes to appear.
Posted 19 days ago. Aug 01, 2019 - 11:01 EDT
This incident affected: Session Collection.