Session processing is delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 16, 2018 - 07:58 EDT
Investigating
We are investigating an issue with session processing: sessions may be delayed by up to 15 mins
Posted 7 months ago. Apr 16, 2018 - 07:51 EDT