Delayed loading of assets
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 11, 2018 - 07:06 EDT
Identified
Some assets in session recordings may not appear properly. We are working on backfilling missed assets.
Posted over 1 year ago. Mar 11, 2018 - 06:31 EDT