Elevated Error Rates
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 26, 2018 - 20:45 EDT
Identified
We've identified the cause of the problem and are working on a fix. Some search data may be delayed by several minutes.
Posted 7 months ago. Apr 26, 2018 - 16:17 EDT
Investigating
We're seeing elevated error rates in the application. Our team is investigating.
Posted 7 months ago. Apr 26, 2018 - 15:42 EDT
This incident affected: Dashboard.