Elevated Error Rates
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Dec 21, 2018 - 15:18 EST
Monitoring
Error rates are dropping. We're continuing to monitor the situation.
Posted Dec 21, 2018 - 14:09 EST
Investigating
We are seeing elevated error rates across the board due to an upstream provider outage.
Posted Dec 21, 2018 - 12:08 EST
This incident affected: Dashboard, Timeline, and Errors.