Elevated Session Processing Times
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 14, 2017 - 10:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 14, 2017 - 09:35 EST
Investigating
We're working through a large recording backlog. New sessions may be delayed by up to an hour.
Posted 11 months ago. Dec 14, 2017 - 09:19 EST