Elevated Login Error Rates
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 28, 2019 - 20:06 EDT
Investigating
We're investigating an increase in error rates in our authentication flow.
Posted 23 days ago. Jun 28, 2019 - 19:20 EDT
This incident affected: Dashboard.