Elevated dashboard errors
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 15, 2017 - 10:36 EST
Investigating
We are experiencing an increase in errors in our dashboard. We are working on a fix which should be out by later today.
Posted 11 months ago. Dec 15, 2017 - 08:12 EST