Elevated Session Processing Times
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 09, 2018 - 12:34 EDT
Investigating
We're seeing a larger than normal backlog of sessions in our processing queue. New sessions may take several minutes to appear.
Posted 3 months ago. Aug 09, 2018 - 12:03 EDT
This incident affected: Session Collection.