CDN outage
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 19:11 EDT
Monitoring
Our CDN has posted an incident https://www.cloudflarestatus.com/incidents/b888fyhbygb8 and we are monitoring a resumption of incoming traffic.
Posted Jul 17, 2020 - 17:46 EDT
Identified
Our CDN provider is down and this is impacting both Session Collection and Dashboard access.
Posted Jul 17, 2020 - 17:35 EDT
This incident affected: Session Collection and Dashboard.