Reports of dashboard not loading
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 18:15 EST
Update
Dashboard service has been restored. We are continuing to investigate problems with Error Reporting and Alerts from Errors.
Posted Dec 18, 2020 - 11:09 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2020 - 10:43 EST
Update
An issue with a management database has been identified. We are working to restore dashboard services for impacted users.
Posted Dec 18, 2020 - 10:43 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2020 - 07:45 EST
Identified
We are investigating reports of the dashboard not loading for customers
Posted Dec 18, 2020 - 05:39 EST
This incident affected: Dashboard, Issues, and Alerts.